Giganews Newsgroups

lirch (Java)

IRC Reviews / IRC programs / Any system that support Java programs / lirch

 lirch   
  shareware (?) multiplatform java IRC client; requires version 1.3 (1.4 for 4.0) or the Java Runtime, and there is a link to register it. Supports colour and multiple channels, with a toolbar.
Links   
  platform: Any system that support Java programs
  homepage: http://lirch.cjb.net/
  reviews: write a new review
 

screen-shot of lirch IRC client


Valid HTML 4.01!

Page mantained by Liam Quin, liam at holoweb dot nty, Ankh on SorceryNet